Friday, 7 May 2010

Fence Houses - The Full Monty!

Yesterday was a very momentous day for all concerned.
I agree with Nick, but then there's Gordon and David....... sorry I'll start again.
Late night watching part of the election results, then up early and out to Harrogate this morning for the Model Engineer's Show has taken it's toll!
Seriously, what a day we had yesterday (Thursday). After postponing the previous two days due to what turned out to be incorrect weather forecasts, we set about adding to the four baseboards I'd already set up under cover in the garage in readiness. Then came the drizzly rain, and a few cups of tea.....then lunch....then the first board....then more drizzle and plastic sheets, but finally some dry though dull weather. We decided to go for it.
All 14 baseboards went up as best we could, and we did well, considering the very unlevel area at the front of the house. Aldi's work stands are great, and will be even better when I install the height adjusters (screwed rod with knobs on) to the top rail.
Chris Mills plus wagons, then Mick and Yvonne all arrived to add to us lot (me, Les, Simon and David......'our' David that is, not the other one), and then the time came to turn the power on. Big fat Zero! Nothing but a dull red 'stop' light on the Ecos power unit.
What to do now? Fortunately Les had designed in some terminal block breaks on each board, and with Chris' help they soon isolated the problem area.
This was down to me. One red wire feed in a black position, and vice versa had the whole job stopped. Out with the soldering iron and five minutes later the red light had gone, and we were away!
Mick captured the first complete circuit on his mobile phone....see and I've added a couple of stills here to record the event for posterity.
Still a very long way to go, but we are all really looking forward to bringing "the big test track" to Expo, so we can start learning how to operate it!